最近在優化 wordpress 的 site health,遇到了以下錯誤

PHP XML manipulation libraries are not available.
Please ask your hosting provider to refer to our server requirements and enable PHP’s XML module.

解法:

  1. 安裝正確的 php7.4-xml (php-${version}-xml)
  2. 重啟 web server service nginx restart

Leave a Reply